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1 Benefits of TraxEMT 
Predictive Maintenance 

1.1. Description of TraxEMT 
TraxEMT (“Embedded Maintenance Technician”) is a suite of tools that support predictive analysis, 
predictive maintenance, and asset identification. It is available in both the IND780 and the IND560 
PDX. For ease of understanding, the term "terminal" or "weighing terminal" will be used to refer to 
both the IND780 and the IND560 PDX. This document focuses on the predictive maintenance 
features provided by Radial Symmetry Monitoring with or without Run Flat, Zero Drift Monitoring and 
Overload Monitoring. More information regarding these and additional features of TraxEMT can be 
found in the IND780 and IND560 PDX Technical Manuals. 

 Note: Axial Symmetry Monitoring is not available on the IND560 PDX terminal, and currently 
Symmetry Monitoring does not work with terminals calibrated using CalFree. 

1.2. Importance of Predictive Maintenance 
Weighing terminals with TraxEMT predictive maintenance capabilities can use digital information 
collected from either a RAAD box or a PDX POWERCELL system to analyze load cell or scale 
problems, and to predict failures or errors before they become serious. TraxEMT uses a method of 
comparing current load cell values to known good condition values at calibration to determine if a 
particular cell may be damaged, failing, or providing bad data. These situations may not be 
apparent to the user as some operator actions, such as zeroing the scale, can mask changing 
signal values. If a predictive maintenance error does occur, the terminal can be configured to alert 
the user, disable the scale, or do nothing at all. By detecting and predicting a cell failure before it 
becomes serious, the customer may be able to prevent an unscheduled shut down of the scale and 
can avoid inaccurate weighing results. This could prevent significant losses in time and money, 
including potential manufacturing quality incidents. 
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2 Setting Up TraxEMT 
Predictive Maintenance 

2.1. How to Use Symmetry Monitoring and Run Flat 
2.1.1. Description 

Symmetry Monitoring tracks the load distribution between load cells in a scale for deviations from 
the known good condition at calibration. Due to the limitations of the symmetry monitoring feature, 
it is important to know which application will be used in order to configure the terminal correctly. 

• For applications where the weight is evenly distributed across all cells at the same time 
(e.g. tank filling, hopper scales), radial symmetry monitoring should be used (Figure 2-1). 

 
Figure 2-1: Radial Loading 

• For applications where cells are arranged linearly, and the load is applied across a pair of 
cells at a time (e.g. vehicle weighing, rail scales), radial symmetry monitoring may not 
yield accurate results and should not be used (Figure 2-2). In these applications, Axial 
Symmetry Monitoring should be used. Note that Axial Symmetry Monitoring is not available 
in the IND560 PDX. 

• If a Symmetry Monitoring error occurs, first check to see whether something non-load cell-
related has changed – for instance, an uneven load, buildup of debris on the platform or 
hopper, strong winds, etc. 
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Figure 2-2: Axial Loading 

2.1.2. Configuration: Radial Symmetry Monitoring 

To set up radial symmetry monitoring: 

1. Before starting this procedure, make sure the scale has been configured, shift adjusted and 
calibrated. 

2. Navigate to Setup > Maintenance > Configure/View > Scale n (IND780 only) > Predictive 
Maintenance. 

1. In the Symmetry Monitor field, select Radial. Radial symmetry monitoring compares each cell to 
all the other cells in the scale to determine if there is an error. Tank weighing is a prime 
example of an application that is radially symmetric. 

2. Assign a Start Threshold value, an integer from 0-100. 

Start threshold is the value that tells the terminal when to begin monitoring for symmetry errors. 
It is entered as a percentage of the calibrated capacity of the scale. Until the total weight on the 
scale exceeds this threshold, the terminal will never trigger a symmetry error. For example, if 
the capacity of a scale is 100,000 pounds, a start threshold value of 10% means that the 
terminal will not look for a symmetry error until the total weight on the scale exceeds 10,000 
pounds. 

It is important to pick a start threshold low enough that it is exceeded by every transaction 
during normal operation. It must also be high enough so that events outside of normal 
operation (such as windy conditions) do not trigger an error. For example, if the minimum 
weight for a transaction during operation is 25,000 pounds, and the maximum weight during 
non-operation is 2,000 pounds, the user should set the start threshold to some value between 
2% and 25% on a scale with a 100,000 pound capacity. This ensures that non-operational 
traffic does not falsely trigger a symmetry error. 

3. Assign a Difference Threshold value, an integer from 0-100. 

The difference threshold determines how far out of symmetry the system can be before the 
terminal triggers an error. During normal operation, the system does not remain perfectly 
symmetrical, so the difference threshold is used to prevent false errors due to benign deviations 
in the symmetry. For symmetry monitoring to be useful, it is important for this value to be 
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slightly higher than the "normal" value that occurs during normal operation. This "normal" 
value varies significantly based on the application, so it is important to determine the difference 
threshold each time symmetry monitoring is set up. For instance, by nature of the application, 
tanks containing a liquid are likely to have a much lower "normal" difference between cells than 
tanks containing solid materials. 

This value is entered as a percentage difference between the actual load distribution and the 
calibrated distribution. For example, if the initial distribution of a four cell system is 25% on 
each load cell, and the difference threshold is set to 10%, then a symmetry error would be 
triggered if the percentage of this total load on any one cell is < 22.5% or > 27.5% (25% x 
10% = 2.5%; so the acceptable range of operation for the cell would be above 22.5% (25% - 
2.5%) and below 27.5% (25% + 2.5%). 

Calibrated Scale Span = 10,000 kg / 312,245 counts 
Start threshold: 10% / Difference threshold: ±25% 

Cell 1 Cell 2 Cell 3 Cell 4 

    

Current Scale Load = 6,002 kg = 187,164 counts 

    

Acceptable Range Calculations: Current vs. Calibrated 

24.46 x 25% = 6.12 

24.46 – 6.12 = 18.34 
24.46 + 6.12 = 30.58 

25.51 x 25% = 6.38 

25.51 – 6.38 = 19.13 
25.51 + 6.38 = 31.89 

25.56 x 25% = 6.39 

25.56 – 6.39 = 19.17 
25.56 + 6.39 = 31.95 

24.46 x 25% = 6.12 

24.46 – 6.12 = 18.34 
24.46 + 6.12 = 30.58 

Current Value (bold) Compared to Limits of Acceptable Range 

18.34 < 25.07 < 30.58 

OK 

19.13 < 31.70 < 31.89 

OK 

19.17 < 25.50 < 31.95 

OK 

18.34 > 17.72 < 30.58 

ERROR 

Figure 2-3: Difference Threshold Example 

In order to determine an adequate difference threshold value, follow the steps listed below. If the 
terminal web server includes a Load Cell Symmetry page, follow the first set of instructions 
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(applies to IND780 and IND560 PDX terminals with firmware version 4.04 or later). If this 
webserver page does not exist, follow the second set of instructions (applies to IND560 PDX 
terminals with firmware version 4.03 or earlier. Contact local technical support or reference the 
technical manual for information on how to upgrade the firmware). 

Difference Threshold in Terminals with Web Server Load Cell Symmetry Page 

a. After turning symmetry monitoring on and assigning a start threshold, exit the setup 
menu and return to the home screen. 

b. Navigate to the terminal web server using the instructions found in section 3.5, below. 

c. Follow the link to the Load Cell Symmetry page. When the applied weight exceeds the 
assigned start threshold, this page will display the current % difference for each cell in 
the system. 

d. Perform a few test transactions to simulate normal operation and observe the 
percentage difference values that appear in the web browser. This page allows you to 
see the "normal" percentage differences that occur during normal operation of the 
scale. Note the highest value reached by any cell in the system. In order to prevent 
false errors during normal operation, the assigned difference threshold should be 
slightly higher than this "normal" value. 

e. Return to Setup > Maintenance > Configure/View > Scale n (IND780 only) > Predictive 
Maintenance. 

f. Assign a value that is slightly higher than the "normal" value to the difference 
threshold. 

Difference Threshold in Terminals without Web Server Load Cell Symmetry Page: 

a. After turning symmetry monitoring on and assigning a start threshold, assign a 
relatively small value to the difference threshold (i.e. 5%). 

b. Confirm that the scale is configured, shift adjusted, and calibrated appropriately for 
normal operation and exit to the home screen. 

c. Perform a few test transactions to simulate normal operation and note whether a 
symmetry error is triggered or not. If an error is triggered, then the difference threshold 
needs to be increased. If an error is not triggered, then it needs to be decreased. Based 
on the observation made, enter Setup > Maintenance > Configure/View > Scale n 
(IND780 only) > Predictive Maintenance and change the difference threshold 
accordingly, then return to the home screen. Perform a few more test transactions and 
note whether an error is triggered. The goal of this iterative process is to determine the 
"normal" % difference value. In order to prevent false errors during normal operation, 
the assigned difference threshold should be slightly higher than this "normal" value. 

d. Once the "normal" value is determined, return to Setup > Maintenance > 
Configure/View > Scale n (IND780 only) > Predictive Maintenance and assign a value 
that is slightly higher than the "normal" value to the difference threshold. 

4. Select the Timer Interval. Because environmental or operational conditions may cause motion 
which could result in an invalid error report, it is possible to specify how long the scale must be 
in a no-motion state before the terminal looks for a symmetry error. This figure can be from 0.0 
(the terminal will check for a symmetry error whether or not there is motion) to 120.0 (the 



30137756 | 00 | 06/2014 METTLER TOLEDO TraxEMT Application Guide          2-7  

scale must be in a no-motion state for two hours before the terminal checks for a symmetry 
error). Whenever motion is detected, the timer restarts. 

 When a longer Time Interval is selected, if material is continually being added to and removed 
from the scale symmetry monitoring is effectively disabled, because the scale will not be stable 
long enough to trigger the check. 

5. Select the On Failure action: 

Alarm & Disable means that a message will be displayed in the home screen system line and a 
record of the error is recorded in the Maintenance Log (if enabled). Please refer to the terminal’s 
Technical Manual or section 3.2 of this document for more information on how to access the 
Maintenance Log. In addition, the scale will be disabled and will not be usable until the error is 
cleared, or symmetry monitoring is disabled. 

Alarm Only means that a message will be displayed in the home screen system line and a 
record of the error is recorded in the Maintenance Log (if enabled), but the user is able to 
continue to use the scale. The message remains on the system line until the error is cleared or 
symmetry monitoring is disabled. 

 Note: The error is cleared when the Difference Threshold falls to 90% of its value, as 
defined in setup. 

 Note: No matter the On Failure setting, symmetry errors are viewable on the Load Cell Data 
page of the terminal web server (Figure 2-4). 

 
Figure 2-4: Example of an Actual Load Cell Data Page 

2.1.3. Disabling Radial Symmetry Monitoring 

To disable Radial Symmetry Monitoring:  

1. In setup, navigate to Maintenance > Configure/View > Predictive Maintenance.  

2. In the Symmetry Monitor field, select None.  

3. Cycle power to the terminal. 
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2.1.4. Configuration: Axial Symmetry Monitoring 

Axial symmetry monitoring compares a cell with a corresponding paired cell in order to 
determine if there is a symmetry error. It is not compared with all the other cells in the scale. A 
truck scale is a common example of an application that is axially symmetric. 

A percentage offset between paired cells is used to calculate the symmetry of the pair of cells. 
For example, if cell A holds 55% of the section weight and cell B hold 45% of the section 
weight, the offset would be 10% (+10% for cell A and -10% for cell B). 

 Note: Axial Symmetry Monitoring is not available on the IND560 PDX. 

To set up axial symmetry monitoring, follow these steps: 

1. Before starting this procedure, make sure the scale has been configured, shift adjusted and 
calibrated. 

2. In setup, navigate to Maintenance > Configure/View > Predictive Maintenance. 

3. In the Symmetry Monitor field, select Axial. 

4. Assign a Start Threshold value. This must be an integer from 0 to 100. 

The Start Threshold is the value that tells the terminal when to begin monitoring for symmetry 
errors. It is entered as a percentage of the calibrated capacity of the scale. Until the total weight 
on the scale exceeds this threshold, the terminal will never trigger a symmetry error. For 
example, if the capacity of a scale is 100,000 pounds, a start threshold value of 10% means 
that the terminal will not look for a symmetry error until the total weight on the scale exceeds 
10,000 pounds. 

It is important to pick a Start Threshold low enough to be surpassed during every transaction 
during normal operation. Also, it must be high enough that events outside of normal operation 
do not trigger an error (forklift traffic, people walking on the scale, etc.). For example, if the 
minimum weight for a transaction during operation is 25,000 pounds, and the maximum 
weight during non-operation is 2,000 pounds, the user should set the start threshold to some 
value between 2 and 25% on a scale with a 100,000 pound capacity. This ensures that non-
operational traffic does not falsely trigger a symmetry error. 

5. Assign a Difference Threshold value. This must be an integer from 0 to 100. 

The Difference Threshold determines how far out of symmetry the system can be before the 
terminal triggers an error. During normal operation, the system does not remain perfectly 
symmetrical, so the difference threshold is used to prevent false errors due to benign deviations 
in the symmetry. 

This value is entered as a simple difference from the calibrated offset. For example, if the initial 
offset of a pair of cells is Cell A = +10% and Cell B = -10%, and the difference threshold is set 
to 5%, then in order for Cell A to trigger a symmetry error, it must hold either 15% more or 5% 
less (-5%) of the load when compared to the cell that it is paired with. 

The terminal web server’s Load Cell Symmetry page is a helpful tool to use when determining 
an adequate value for the difference threshold. To use it effectively, follow these steps: 

a. Log into the web server and go to View > Load Cell Symmetry page. 
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b. Drive a truck down one side of the scale. Record those counts. Then drive the truck down 
the other side of the scale and record those counts. The display will display the difference 
threshold for each load cell. 

c. Set the Difference Threshold values a bit above the highest number 

6. Select the Time Interval. Because environmental or operational conditions may cause motion 
which could result in an invalid error report, it is possible to specify how long the scale must be 
in a no-motion state before the terminal looks for a symmetry error. This figure can be from 0.0 
(the terminal will check for a symmetry error whether or not there is motion) to 120.0 (the 
scale must be in a no-motion state for two hours before the terminal checks for a symmetry 
error). Whenever motion is detected, the timer restarts. 

 When a longer Time Interval is selected, if material is continually being added to and removed 
from the scale symmetry monitoring is effectively disabled, because the scale will not be stable 
long enough to trigger the check. 

7. Select the On Failure action. 

Alarm & Disable means that a message will be displayed on the main screen system line and 
a record of the error is recorded in the Maintenance Log (if enabled). More specific information, 
such as load cell raw counts, can be found in the Maintenance Log (if enabled). Please refer to 
the terminal’s Technical Manual for more information on how to access the Maintenance Log. 
In addition, the scale will be disabled and will not be usable until the error is cleared, or 
symmetry monitoring is disabled. 

Alarm Only means that a message will be displayed on the main screen system line for and a 
record of the error is recorded in the Maintenance Log (if enabled), but the user is able to 
continue to use the scale. The message remains on the system line until the error is cleared or 
symmetry monitoring is disabled. 

 Note: The error is cleared when the Difference Threshold falls to 90% of its value, as defined in 
setup. 

 Note: No matter the On Failure setting, symmetry errors can be viewed in the Load Cell Data 
page of the terminal’s web server (Figure 2-5). 

 
Figure 2-5: Terminal Web Server’s Load Cell Data Page 

8. Skip over the "Run Flat" field. It does not provide an accurate enough weight value when used 
with axial symmetry monitoring. 
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2.1.4.1. Disabling Axial Symmetry Monitoring 

To disable Axial Symmetry Monitoring: 

1. In setup, navigate to Maintenance > Configure/View > Predictive Maintenance. 

2. In the Symmetry Monitor field, select None. 

3. Cycle power to the terminal. 

2.1.5. Configuration: Run Flat 

Run Flat is intended to allow a multi-cell scale to be used even if one load cell has failed. The total 
weight applied to the scale is estimated from the values provided by the remaining load cells. 
Depending on the application, the estimated weight will be less accurate, but it may be sufficiently 
precise to allow operations to continue until the scale is repaired. The issue of accuracy of the 
estimated weight is especially significant with Axial Symmetry Monitoring; therefore, the decision to 
enable Run Flat in this case should be given careful consideration. However, Run Flat can be 
particularly useful for applications where down-time is very costly. 

Run Flat is not designed to be a long-term solution. As an example, a driver does not put the spare 
tire on and expect to continue driving as usual. The spare tire is used simply to drive the car to a 
mechanic so the flat tire can be repaired. Similarly, Run Flat should be viewed as a temporary fix 
that allows the system to operate until a METTLER TOLEDO service technician can replace the 
damaged load cell. 

Set the Run Flat option to the desired configuration. Note that it is not possible to enable Run Flat if 
the terminal is in Approved Mode. If Run Flat is enabled and the terminal is then put into Approved 
Mode, Run Flat will be disabled, but there will be no indication of this on the terminal. 

• Disable turns the Run Flat feature off. Symmetry monitoring remains functional when Run 
Flat is disabled. 

• Automatic tells the terminal to initiate Run Flat as soon as there is a symmetry error. The 
load cell that triggers the symmetry error will be excluded from the weight calculations. 

• Manual allows the user to tell the terminal what cell needs to be excluded from the weight 
calculations. After selecting "Manual", a new field will appear labeled "Manual Cell." In this 
field, the user enters the address of the cell that is to be excluded. 

 Note: In order for manual Run Flat to have the highest accuracy, a symmetry error must be 
triggered before manual Run Flat is initiated. The error allows the terminal to store the 
actual distribution of weight and perform a weighted average to account for the bad cell. If 
manual Run Flat is used before an error ever occurs, a simple average is performed, and 
more error is introduced. 

To obtain the most accurate results from Run Flat, the center of gravity of the load on the scale 
should be the same as it was during calibration. Due to the nature of the estimation, if the 
position of the center of gravity is not always the same, large weight errors may result. This will 
change with each situation, but Run Flat is generally best suited for radially symmetric liquid 
tank applications. Axially symmetric truck or floor scales where the scale is often unevenly 
loaded are not good candidates for the use of Run Flat. 
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The failure cannot be so catastrophic that the cell (or any downstream cells) is not able to 
communicate with the terminal (e.g. a cut cable). If the failed load cell cannot communicate, a 
scale error is triggered which suspends all scale operation, including Run Flat.  

The Run Flat estimation will not operate in case of more than one load cell failure, because the 
algorithm cannot estimate the weight if more than one load cell has failed. 

2.2. Zero Drift Monitoring 
2.2.1. Description 

Load cell zero drift is a condition where the current zero is significantly different from the zero at 
calibration. This can be caused by a variety of factors, including excessive debris on one section of 
the scale platform, mechanical problems in the scale platform or load cell failure. In the case of a 
load cell that is beginning to show signs of failure, the problem may not be immediately recognized 
because the user continues to execute the pushbutton zero. Zero drift monitoring continuously 
compares the current zero point of each cell in the system to its original calibrated zero point. This 
comparison is carried out independently from the rest of the system. When the differential between 
the current zero point and the original zero point is greater than the defined threshold (in either a 
positive or negative direction) the terminal will trigger an error. Figure 2-6 shows an example of a 
case where a zero drift error would be triggered. 

 
Figure 2-6: Zero Drift Monitoring 

2.2.2. Configuration 

To set up zero drift monitoring: 

1. Navigate to Setup > Maintenance > Configure/View > Scale n (IND780 only) > Zero Drift. 

 Note: Make sure the scale has been configured, shift adjusted, and calibrated before setup. 

2. In the Zero Drift Check field, select Count Only or Count and Log. 

• Count Only means that the zero drift error counter will be incremented every time an error is 
triggered. In addition, a message will be displayed on the main screen system line. The 
message remains on the system line until the error is cleared or zero drift monitoring is 
disabled. 
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• Count and Log means that, in addition to incrementing the zero drift error counter, the error 
is recorded in the Maintenance Log (if enabled). The message remains on the system line 
until the error is cleared, or zero drift monitoring is disabled. 

 Note: In addition to the above actions, if zero drift monitoring is enabled, an error that 
occurs will also be visible on the terminal web server on the "Load Cell Data" page (Figure 
2-7): 

 
Figure 2-7: Terminal Web Server Load Cell Data View Page 

3. Assign a Zero Threshold value, an integer from 0-100: 

Zero threshold is entered as a percentage of the capacity of the scale divided by the number of 
cells in the system. 

When a zero threshold value is entered, the terminal will trigger an error any time the counts of 
the current zero vary from the counts of the calibrated zero by more than this threshold. This 
calculation is completed on each cell using the individual cell capacity rather than the entire 
scale capacity. For example, if a 10-cell scale has a capacity of 100,000 pounds, each cell is 
assumed to have a capacity of 10,000 pounds. If a zero threshold value of 5% is entered, 
then a zero drift error will be triggered when any cell has a current zero drift more than +/- 500 
pounds from the original calibrated zero. This could be a positive deviation (e.g. debris 
collection on the scale) or a negative deviation (e.g. ice melting off of a scale). 

It is important to know how much the dead weight on the scale varies between calibrations. If 
the scale being used is a truck scale that gains significant weight during the winter due to ice 
and snow, it would be wise to set the zero threshold such that an error will not be triggered due 
to the extra dead weight. On the other hand, if the scale is in a clean environment, the zero 
threshold should be set to a lower value. 

 Note: The error is cleared when the differential between the current zero and the original, 
calibrated zero falls to 90% of the Zero Threshold defined during setup. 

 The Overload Threshold field is handled in detail in the Cell Overload Monitoring section on 
page 2-13. It is not related to zero drift monitoring. 
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2.3. How to Use Cell Overload Monitoring 
2.3.1. Description 

Each load cell has a rated capacity below which all measurements will remain accurate, and the 
load cell will remain undamaged. This is known as the elastic region. Above the rated capacity, 
there is a range of weight that will not permanently damage the load cell but will return an 
inaccurate measurement. Finally, there is the Plastic region. If a load goes into this range, it can 
cause permanent, severe damage to the load cell (Figure 2-8). 

Depending on the frequency and extent of overloading, load cells that are loaded beyond their 
capacity may sustain damage. TraxEMT records the overload conditions to alert the technician that 
the load cell should be checked and that damage may have occurred. Making the operator aware 
of this error prevents the collection of potentially inaccurate measurements from a damaged load 
cell. 

 
Figure 2-8: Load Cell Capacity Zones 

2.3.2. Configuration 

To set up Cell Overload Monitoring: 

1. Before starting this procedure, make sure the scale has been configured, shift adjusted and 
calibrated. 

2. Navigate to Setup > Maintenance > Configure/View > Scale n (IND780 only) > Zero Drift. 

3. Assign an Overload Threshold value, an integer 0-9,999,999. 

The assigned overload threshold should be equal to the maximum capacity of a single load 
cell. It is assumed that all cells in the system have the same overload threshold. The load cell’s 
overload threshold information can be found in the documentation provided with the load cell. 
This is NOT the scale overload threshold. For example, if the scale overload threshold is 
40,000 pounds, and the load cell sees 5,000 pounds of dead weight, the terminal will trigger 
an alarm any time a cell's net load exceeds 35,000 pounds. 
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In the event of a load cell overload error, an alarm on the main screen system line will appear. 
The message remains on the system line until the error is cleared, or cell overload monitoring 
is disabled. 

 Note: The error is cleared when the excess weight is removed from the cell and the total 
weight on the cell drops below 90% of the overload threshold defined during setup. 

 Note: In addition to showing an error message on the main screen system line, any cell 
overload errors will also be visible on the terminal web server on the "Load Cell Data" page 
(Figure 2-10) or downloaded from the PDX Performance Log. 

 Figure 2-9 shows the formula used to generate the values shown in Figure 2-10. The data 
used is derived from the example given in Figure 2-3. 

Overload Threshold = 5,000 kg 

Cell Live load (cts) Threshold (cts) Result  

1 156449 >156122.5 ERROR 

(312245 cts / 10,000 kg) * 5,000 kg > 156122.5 
2 109525 ≤156122.5 OK 

3 103603 ≤156122.5 OK 

4 75772 ≤156122.5 OK 

Figure 2-9: Overload Threshold Formula 

 
Figure 2-10: Terminal Web Server Cell Overload Indication
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3 How to Access TraxEMT Data 
and Other Important 
Information 
The following log files provide useful information for service technicians to review when they are 
performing maintenance or attempting to determine why a scale has failed and how to fix it. These 
Logs must be enabled for the information to be gathered. For additional information on any of these 
Logs, please refer to the respective terminal’s Technical Manual or the IND560 PDX Error Handling 
Guide. 

3.1. Change Log 
The Change Log file tracks all changes to setup and shared data. The Change Log is approximately 
150k bytes in size. Each record could vary in length, but an average of about 2,500 records can 
be saved. 

3.1.1. Enabling the Change Log 

To enable the Change Log, follow these few steps: 

1. Navigate to Setup > Maintenance > Configure View > Change Log. 

2. In the Change Log field, select Enabled. 

3.1.2. Viewing the Change Log 

Follow these steps to access the Change Log records:  

1. Navigate to Setup > Maintenance > Configure/View > Change Log. 

2. Press the VIEW  softkey.  

3. To see all existing records, simply press the SEARCH  softkey. 

4. A filter can be used to narrow down the number of search results. Select an option in Search 
Field 1 and/or Search Field 2. 

5. Choose a filter from the drop-down menu in the Data field, to display only those records that fit 
the selected criterion (greater than, less than, equal to, etc.). 
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3.2. Maintenance Log 
The Maintenance Log is a record of routine maintenance or activities such as calibration, symmetry 
errors, etc.. 

3.2.1. Enabling the Maintenance Log 

To enable the Maintenance Log, follow these few steps: 

1. Navigate to Setup > Maintenance > Configure/View > Maintenance Log. 

2. In the Maintenance Log field, select Enabled. 

 In an IND780 terminal, the maintenance log must be enabled separately for each attached PDX 
scale. 

3.2.2. Viewing the Maintenance Log 

Follow these steps to access the maintenance log records: 

1. Navigate to Setup > Maintenance > Configure/View > Maintenance Log. 

2. Press the View  softkey. 

3. To see all existing records, simply press the SEARCH  softkey. 

4. A filter can be used to narrow down the number of search results. Select an option in Search 
Field 1 and/or Search Field 2. 

5. Choose a filter from the drop-down menu in the Data field to display only those records that fit 
the selected criterion (greater than, less than, equal to, etc.). 

3.3. PDX Error Log 
The PDX Error Log tracks errors related to the POWERCELL PDX system. Only POWERCELL PDX 
related errors are recorded in this file. 

3.3.1. Enabling the Error Log  

To enable the Error Log, follow these few steps: 

1.  Navigate to Setup > Maintenance > Configure / View > PDX Error Log. 

2.  In the Error Log field, select Enabled. 

3.3.2. Viewing the PDX Error Log File 

Follow these steps to view the PDX Error Log. 

1. Navigate to Setup > Maintenance > Configure/View > Error Log. 

2. Press the VIEW  softkey. 

3. To see all existing records, simply press the SEARCH  softkey.  
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4. A filter can be used to narrow down the number of search results. Select an option in Search 
Field 1 and/or Search Field 2.  

5. Choose a filter from the drop-down menu in the Data field, to display only those records that fit 
the selected criterion (greater than, less than, equal to, etc.). 

3.4. PDX Performance Log 
The PDX Performance Log provides a summary of the performance and diagnostics data collected 
on a scale using POWERCELL PDX load cells. The IND560 PDX terminal’s log will hold 
approximately 500 individual records before it begins over-writing the oldest entries. The IND780 
terminal’s log will hold approximately 1,600 individual records before it begins over-writing the 
oldest entries. Note that the accumulation of data in the log depends on the number of cells in the 
system – each cell produces one record at each log interval. The PDX Performance Log is another 
useful tool for the service technicians to review when they are preforming maintenance or 
attempting to determine why a scale has failed and how to fix it.  

3.4.1. Enabling the PDX Performance Log 

To enable the PDX Performance Log, follow these few steps:  

1. Navigate to Setup > Maintenance > Configure/View > PDX Performance Log. 

2. In the Log Interval entry box, enter the interval in hours for the terminal to automatically record a 
set of data in the log. Valid entries are from 0 to 999.9. The default for both the IND560 PDX 
and the IND780 is 168 hours. A value of 0 disables the PDX Performance Log. 

3. The user can trigger a record manually by pressing the PDX PERFORMANCE LOG softkey  
from this setup screen. A manual record can also be created using the same softkey if it is 
assigned to the home screen. This allows the user to log, and then view, the record while the 
event is taking place. 

 In an IND780 terminal, the Performance Log must be enabled separately for each attached PDX 
scale.  

3.4.2. Viewing the PDX Performance Log  

The PDX Performance Log cannot be viewed on the terminal. To see the log file, retrieve the 
gen:\pdx_per.csv file via FTP or using the InSite software tool. Additional information on this can be 
found in the Technical Manual or section 3.7 of this document. 

 Note: The MT Service Security feature must be unlocked in order to retrieve the records in the 
log. Refer to the MT Service Security section of the Technical Manual or section 3.9 of this 
document for more information. 

 Note: Some information cannot be updated more often than once an hour. Setting the update 
rate to less than one hour will not necessarily capture unique data. 
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3.5. Terminal Web Server 
If the TraxEMT-enabled terminal is connected to a network via Ethernet, the web server will be 
available as a helpful tool when setting up and using the predictive maintenance features of 
TraxEMT (Figure 3-1). 

  

Figure 3-1: Web Server Screens, IND560 PDX and IND780 

To access the terminal web server: 

1. Connect the terminal to a network or a PC via an Ethernet cable. If the terminal is connected 
directly to the PC, skip to step 5. 

2. If the terminal is not connected directly to a PC, but is connected to a network, navigate to the 
Setup > Communication > Network > Ethernet. 

3. In the DHCP Client field, select Enabled. 

4. Exit to the home screen and cycle power to the terminal 

5. On the home screen, press the Information  softkey. 

6. Read the IP address assigned to the terminal, type it into the Internet Explorer search bar, and 
press ENTER. 

The "Load Cell Data" page (Figure 3-1, left) will be the most useful page because it displays 
several important values and messages including: 

• Calibrated zero counts for each cell 

• Current ("Last") zero counts for each cell 

• Test load counts ("Calib. High") for each load cell 

• Live counts for each cell 

• Adjusted counts for each cell 

• Any cell errors that may occur, including symmetry, cell overload, and communication 
errors 
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When using applicable terminals (IND780 and IND560 PDX with firmware version 4.04 or later), 
the Load Cell Symmetry page will also be very helpful (Figure 3-1, right). The information displayed 
on the Load Cell Symmetry page simplifies the process for setting up symmetry monitoring. 

3.6. Exporting Information 
The terminals provide the ability to transfer files using FTP (file transfer protocol). In order to access 
any files from the terminal, the client must login to the FTP server. 

METTLER TOLEDO recommends the use of the InSite PC program to assist in this transfer, but files 
can also be transferred through the Command prompt using an FTP client with the following 
commands. 

To retrieve information from the PDX Performance Log or the Maintenance Log use the command: 

fget (serial) or get (Ethernet) 

All files can be read using this command 

To specify which Log to retrieve, use: 

gen:\ pdx_per.csv  A comma-delimited file (.csv) of the PDX Performance Log.  

gen:\ pdx_err.csv  A comma-delimited (.csv) of the PDX Error Log.  

3.7. FTP over Ethernet Example 
The following procedure describes how one might upload the calibration test to a PC running 
Microsoft Windows. 

1. A valid username and password from the terminal’s FTP server is required. In Chapter 3 in the 
Technical Manual, refer to Configuration > Communication > Network > FTP.  

2. Before starting the process, the client must know the IP address of the terminal, and a valid 
network connection must be established between the client and the terminal.  

3. Open the command prompt window in the client PC and type: ftp  

4. Press ENTER. The command line should now display: ftp>.  

5. To open the FTP connection, type open xxx.xxx.xxx.xxx where the xxx.xxx.xxx.xxx represents 
the IP address of the terminal. 

6. Press ENTER. The display should indicate that service is ready, and prompt for the username.  

7. Enter the username from the terminal’s FTP user list. 

8. Press ENTER. If the username is valid, the display will prompt for a password. 

9. Enter the password associated with the username. 

10. Press ENTER. If the login procedure was successful, the prompt line will now display: ftp>  

11. Enter the command: get gen:\pdx_per.csv 
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12. Press ENTER. This command will upload the PDX Performance Log file to the directory that was 
displayed in the command prompt line before the FTP program was started. The client screen 
should indicate that the transfer was successful.  

13.  After the transfer is complete, type: quit  

14.  Press ENTER to exit the FTP process. An acknowledgment message will display: Bye  

15.  Type: exit  

16.  Press ENTER to close the command line screen and return to Windows.  

3.8. InSite 
3.8.1. Save Terminal File 

InSite’s Save operation establishes a connection with a terminal, retrieves the configuration data, 
and stores this data as an .ipz file on the PC. The contents of the saved file are dependent on the 
terminal’s typical configuration data. For example, the IND780 uses .dmt files to store configuration 
shared data. It also has .csv files for tables & logs. 

3.8.1.1. Save Procedure 

To begin the save, follow these steps: 

1. Select the terminal type for this save. 

 
Figure 3-2: Terminal Selection 

2. Configure the connection settings that should be used to communicate to the terminal. This is 
product-dependent, and can involve either COM port settings and/or IP address information. 
The COM port selects which port is used by InSite on the PC and should be used for serial 
communications. The IP address should be entered to match the connected terminal’s IP 
address and should be used for Ethernet communications. Not all terminals support both 
communication methods. Make sure valid FTP username and password entries have been 
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placed in the connection settings for these. InSite will be unable to retrieve the data from the 
terminal if an invalid, an unauthorized, or no username is entered and the process requires 
them.  

 
Figure 3-3: Port Configuration 

3. Open the Save tool in the tree frame. 

 
Figure 3-4: Save Tool in Tree Frame 
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Don’t forget to 
unlock the terminal 
with the MT Service 
Security before 
saving if you wish 
to include special 
diagnostic data – 
like the PDX 
Performance log – 
in the saved 
information! 

4. Select the information desired for the save. As items are selected they will appear in the 
configuration frame to the right. Selections in the tree are product dependent so this view will 
vary based on the product selection. 

 
Figure 3-5: Selecting Items to Save 

5. Once the save items are selected as desired, start the save process by clicking Start. 

 
Figure 3-6: Starting the Save Process 
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6. A dialog window will appear, prompting for a name to give the file generated by the Save 
process, and to save it. Enter the name and select a location, then click Save to begin. 

 
Figure 3-7: Filename Entry 

7. InSite will begin the process to collect the required data for the Save. A login screen may be 
presented if the terminal requires user / password information to access setup. In certain cases, 
both a shared data username and password and an FTP username and password will be 
required to get access to the data needed. Make sure the correct username and password is 
given when prompted! 

8. As information is transferred from the terminal to InSite, the status will be updated in the view in 
the configuration frame. Once all information is received, the save file will be created. 

9. Once the Save is completed, close the Save window in the configuration frame to use other 
InSite features. 

3.8.2. Using Saved files 

Files created by the Save process are named with the extension .ipz. This unique extension is used 
so that InSite can identify them and use them for its Load process. However, they are in fact .zip 
files, and can be opened with software that manages files of that type. 

3.9. MT Service Security 
The MT Service Security screen allows only a METTLER TOLEDO authorized service representative to 
unlock or lock access to the MT Service View and POWERCELL PDX diagnostic functions. The 
terminal is in a locked state by default. 

The serial number of the terminal is shown at the top of this screen and the security status is 
displayed at the bottom. The status will either be Open or Secured. 

 Screen images in this section are from the IND560 PDX. Screens for other terminals will differ in 
appearance. 
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3.9.1. Unlocking a Secured Terminal 

1. Ensure that the Serial Number field on the screen is not blank. If it is blank, first enter the serial 
number of the terminal in the Terminal > Device setup screen before proceeding. 

2. Press the UNLOCK softkey to access the Create MT Service Key screen. 

3. Press the OK softkey  to continue to the next step and generate a Lock String. 

4. A Lock String will appear on the screen and the security status changes from Secured to 
Awaiting Key on the screen. At this point, it is necessary to provide a matching Key String 
(generated by an authorized version of the InSite tool) to unlock the terminal. 

 
Figure 3-8: Lock String Generation 

 Press the ESCAPE softkey  to return to the setup menu tree if the Key String is not available. 
Make a note of the Lock String if the Key String will be generated later. The Lock String will 
remain stored in the terminal until the user generates a new one. 

5. Use an authorized version of InSite to create a Key String based on the Lock String created by 
the terminal. Within InSite, click on the Options tab. Then click on MT Service Security. Enter 
into InSite the Lock String generated by the terminal. Clicking the Create Key button will generate 
a Key String that can then be entered into the terminal. 

 
Figure 3-9: Generation of Key String from InSite 
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6. Enter the Key String, generated by the InSite tool, into the terminal at the MT Service Security 
screen, and press the OK softkey . 

 
Figure 3-10: Entry of InSite Key String into IND560 PDX 

7. If the Key String is valid and accepted, the terminal will be unlocked and the security status is 
shown as “Open” on the screen. 

 If the Key String is not valid, an error message will be displayed and the user will be allowed to 
re-enter the key for a total of three attempts, after which a new Lock and Key String will need to 
be created. 

8. Press the EXIT softkey  to return to the setup menu tree. 

9. The UNLOCK softkey  can always be used to generate a new Lock String. 

3.9.2. Locking an Open Terminal 

1. Press the LOCK softkey  on the MT Service Security screen. 

2. The security status on the display will change from Open to Secured. 

3. Press the EXIT softkey  to return to the setup menu tree. 

 The terminal will automatically return to a locked state 36 hours after it has been unlocked. 

 When the terminal is connected to InSite and the correct level of access is provided, the 
terminal can be unlocked automatically (using the MT Service Security link) without having to 
enter the terminal’s setup mode. 
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A References 
The following documents provide further information about the uses and functions of TraxEMT: 

• IND780 Terminal Technical Manual 

• IND560 PDX Terminal Technical Manual 

• IND560 PDX Terminal Error Handling Guide 

• MTWT IND SVC – IND780 TraxEMT (eLearning) 
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